Not detecting sensor open

Hello. I have a 3 zone kit, and this just started. They were working OK, now they do not. On 2 of my Konnected boards, it no longer registers sensor open . What I have done so far: 

1. the sensors register open correctly at the board using a multi-meter. Normally closed circuit, open when door or window is open.

2. I have re-flashed the firmware on the 2 boards in question.

3. I have tested the boards using ESPlorer; they check out OK.

4. I do not get a blue light flash when I create an open circuit on the boards that do not work, I do get the blue light flash on the board that does work.

I am using Home Assistant running under Docker, on Ubuntu. 

Any ideas?


I’m having same issues. Not sure what’s going on. Sometimes they work sometimes not.

Only signed up to add I am having the same issue, around the same time as the two posted before I did.

I have completely re-install the entire system, as well as used my spare, and brand new board, same result.

The blue LED does blink each time the door open and close, just not reflected on the app.

I too have the same issue, except I've also noticed instances where the sensors are getting stuck open as well.  I'm using SmartThings.  I've tried updating the boards and restarting them as well as restarting the wireless router.  No luck.

Yep, looks like mine got stuck on july 30th too. I can trigger my siren using the app, but the open/close sensors don’t change in the app. What’s also weird is that one is stuck on “Closed” and 2 are stuck on “Open” all on SmartThings.

I have contacts stuck open. Was becoming intermittent and then locked up completely around 7pm PT yesterday. The device status page of the connected automation in Smartthings shows sensor changes but they don’t propagate to the devices in Smartthings. Tried updating the firmware, which occurred but did not fix. Smartthings device handlers and smart apps up to date.

Same problem, started with intermittent activity 2 days ago now nothing is working. Does anyone know of a solution? I have several other ESP8266 devices (sprinkler, garage door) and they are all working correctly which makes me think it's related to the device handler or connectivity to smartthings.

 Problem continues,  found one of the boards had disconnected from router, connected it, but still no sensors update in smart things.

I have submitted a ticket with konnected support, got response very quickly from customer support, Andy Wulff.

Not sure if I should post the solution he provided to me, but I guess administrator can remove this message if need be:



Hi Steven,

There was a firmware update on the hubs a few days ago that seems to have caused some issues with older firmware on Konnected. To fix it do this.

First update you Smartapp and Device Handlers - SmartThings: Updating Konnected SmartApps & Device Handlers

​Then flash and update your firmware - Flashing Konnected Firmware & Software

Then resync your boards - Re-sync Device Settings

​That should fix it. Let me know.

Andy Wulff

Konnected Customer Support Specialist


This did resolve my issue.

Out of my two boards, one did not flash successfully, if you got this message while flashing:


The board did not flash, I reflashed the board while pressing down the "FLASH" button on top of the board, it then flashed successfully.

Hope this helped. 

Didn't realize the URL was not included, here are the 3 links Andy sent me.

What version do you show? My device status shows Firmware 2.0.5, software 2.1.4. I updated over the air using Smartthings, at least it looked like it did it. Still not working, even after sync…

Hi Alan,

I had 2.0.5 and 2.1.4 as well.

I did the same thing you did, tried to update using smarthings, it did not do anything.

I know it is a pain, especially for something that should "never" fail, try update using USB cable, my current version is 2.2.7 / 2.2.7.

Good luck.

Thanks for the info Steven. I’ll do this tonight (as well as try to get a door sensor back into the door frame-debug fail…).

Any ideas if you are using Home Assistant? Thanks!

I'm going to sound lazy but is there a fix coming that won't require I take my entire system apart?

I'm guessing most people are experiencing this issue, even though they aren't communicating it on this board since the OTA firmware isn't addressing the problem.

Specifically looking for an answer from Konnected.

I just follow the instructions and now the boards are rebooting every few minutes..

It worked for me.

I got this from support:
Over the Air hasn’t worked in over a year. We are looking at bringing it back soon as we believe we have solved the technical issue that caused it to stop.

So the wifi module unplugs from the board where you plug all your sensors in.  So without disconnecting everything I was able to follow the instructions posted and it worked for me.

I have the exact same issue - all of my sensors are "frozen in time" since 7/30.

I followed the advice given earlier to update the smartapp & device handlers, reflash the firmware, and re-synced the device settings - after all that, nothing changed - still doesn't work.

Andy got back to me right away as well (these guys are good!), and asked me to regenerate the authorization token - which I did, and it didn't work. He further asked me to turn off device discovery - which I did, and - you guessed it - it still doesn't work. Andy hasn't given me any further instructions yet, so I will update this thread with what he asks me to do next...

Success! I removed everything including the 50~60 webcore instances that were linked, my garage door handler and more. Reinstalled and setup Konnected from scratch and now the status in SmartThings is functioning.