Having Issues Getting GDO blaQ Operational

Hi - First post so be gentle :slight_smile:

I just received my GDO blaQ units and I am working to get them operational.

I am 99% sure that I installed them correctly but I am having issues. The doors are randomly opening/closing (at least it seems random) and the wall remotes are also randomly beeping and flashing. I am sure that the neighbours are wondering what I am up to :slight_smile:

A few Notes:

  1. I left the existing MyQ internet connection to the outside world enabled. I assume that is correct but can’t find anything in the setup instructions indicating one way or the other. I tried both with and without the MyQ internet connection enabled and it didn’t seem to make any difference
  2. My opener says that its security+2.0 but my settings are showing security+1.0. I have tried switching to security+2.0 but it doesn’t seem to save as it still says security+1.0 when I wait a few minutes and refresh. Not sure if this matters?

Thanks in Advance

10 posts were split to a new topic: Chamberlain RJO20 / LiftMaster 8500 / square yellow button - GDO blaQ issues

15 posts were merged into an existing topic: Issue thread: Purple button garage opener with 888LM/889LM wall button

it is from 2019, but I have ordered a new one as I saw that on the other thread.

Is there an issue currently with updating the firmware via your application current. It has been stuck saying “Preparing Update” all day. Also, no email telling me the update is ready. Thinking maybe you have the service paused pending a new version?

Not paused, the build server got stuck after a lot of usage the last couple days due to the new blaQ release. I’ve restarted it now.

@Mike_S what type of opener do you have? What color learn button on the back of it?

I’ve split this thread because there were two separate issues being discussed here. @SManCan started the thread related to an issue with the Chamberlain RJO20 which has a square yellow learn button. This discussion was moved to a separate thread.

@Mike_S @toddtmw Your issue may seem similar, but is quite different. I don’t think either of your wall buttons are the problem in this case. I think the problem is related to the auto-detection on start-up attempting to detect the Security+ protocol of your opener. Can you guys let me know what is the color of the learn button on the back of the motor unit? Also, can you try setting the “Security+ Protocol” setting (on the device’s internal web page) to Security+ 1.0 and let me know if that helps the issue.


I’ve locked this thread and split it into a couple different threads to focus on specific issues. It’s confusing to follow when multiple unrelated issues are discussed in a single thread.