Zone 1 stopped working on my Add-on panel

One of my Zone's on my Add-on panel has stopped working.  I have attempted some troubleshooting and it either is the board or perhaps SmartThings.  First off, it was working fine up until three weeks ago.  Zone 1 is setup as a Open/Close device connected to my window sensors.  My first step was to reboot but that didn't help the issue.  Next I reboot my SmartThings hub and again that was not the answer.

My next step was to switch the wiring on another Open/Close Zone (Zone 2) on the board to verify the wiring was OK.  After switching the wires, Zone 2 worked and Zone 1 continued to fail.

Next, I tried removing the device via SmartThings.  Rebooting everything and then adding Zone 1 back as a device.  Still Zone 1 does not work.

Any other suggestions or has one of my zones bit the dusk?


I have just had the same thing happen on Zone 1 of on of my add on boards.  The circuit is also an open/close switch to a door sensor.  I am running Hubitat.  All my testing also points to the board as the circuit resistance changes as the door is opened and closed but this does not register on Hubitat Security Monitor.  Rebooting and reading the zone have failed.

I am about to change the sector over to a spare add on board I have.

Any other suggestions appreciated

I have done some further testing as I had a spare Konnected add on board and Wi-Fi board.  

New Konnected Board with old Wi-Fi board - zone one still not working

New Konnected Board with new Wi-Fi board - back in business

Pity I did not try Old Konnected board with new Wi-Fi board first!  I will order a new Wi-Fi board and the test again.

Looks like the issue may be the Wi-Fi Board.  Hope this helps

I have the same issue. I have a few zones with door (open-close) connection.

Two of them with a quite long wires. This zones became unstable after a few when the door is closed, the zone indicating correctly the status, but when the door is open for a longer time, the konnected shows ghost status (permanently change the status from open to close and close to open).

I changed the zone to an another board after it was working for a while, but now the 'ghost' is here again..:(

Any idea?