Smoke Detector Troubleshooting Help

I have a konnected board setup with smartthings, and so far, things have been great! However, when I initially setup, I didn’t cutover my smoke detectors. Now that I’m trying to finish this, I’m having some issues.

Here is what I know / have tried:

  • there was a 4 wire red cable running to old system, but only the black and red wires were plugged into anything (old Zone 1). I don’t recall ever testing that it worked with the old system, but it was original install based on notes/docs we have (we are not original owners). I can’t see a relay, but assume there is one hidden in a wall somewhere.
  • the 8 smoke detectors we have are hardwire AC with interconnect. Testing outside of alarm panel works fine.
  • multimeter continuity test across the 2 wires in alarm panel (unattached from anything else) is 1.3ohms - I assume this means “normally open”.
  • when I plug those 2 wires to zone 6 on konnected board, smartthings shows Clear all the time when in NO mode. I tried NC for the heck of it and it shows Smoke all the time.
  • I have tried flipping red and black between G and 6 ports of zone 6… no change in output.
  • triggering test on detectors seems to have no effect on the output to the board or smartthings.

Any thoughts on troubleshooting steps to help me hone in on the problem without ripping apart my walls, etc?

Thanks in advance!

Got some help from Facebook group… I’ve got two groups of sensors… One group interconnected and hardwired, but not tied into panel; and then 1 group (of only 1 sensor) two-wire tied to panel. Mystery solved!