Re-sync Homebridge to Konnected Pro

How do we trigger Homebridge to re-sync with the Konnected Alarm Pro? I just reflashed the firmware and need to send the settings.

A restart of Homebridge should do the trick.

First get the board on the network with the app. Don't use any smartthings or konnected cloud.
Then just reboot homebridge. It should find it and reprovision automatically. If you have a different IP address assigned for the board, add/replace it in the advanced settings if it doesn't automatically provision.

Hi Mike. I did that again. It still didn't work. I've attached a new screenshot showing the IP address setting in Homebridge for the Konnected alarm as well as a screenshot from the Konnected app showing the ip address of the alarm. As you can see they do match. Both are set to with port 9123 specified. I'm wondering if the UUID changed because the Konnected app only shows the  last segment of the UUID. The UUID in Homebridge is a long, 5-segmented number. Please advise. 


You may have to redo the Homebridge configuration from scratch. (save the json for later .. and just copy the zones back in after it has provisioned it fresh.

Hi Mike. I redid it from scratch even going so far as to remove the Homebridge plugin and then reinstalling it. Manually added all the zones through the Homebridge UI interface. Still no connection. Any other ideas?

I'd have to chat with you on the discord channel to troubleshoot.