GDO blaQ Sound Volume - Can it be increased?

The volume of the “Play Sound” and “Pre-Close Warning” sound is low on my device. Can the volume be increased? Thanks.

There is no volume adjustment. However, there is a perforated punch-out on the top of the case just above the sounder. You can use a razor blade to cut and punch out that little rectangle of plastic to allow the sound to transmit better thru the case.

How low is low? it should be audible from the other side of the garage. The spec I believe is 40dB from 10 feet away.

Nate: Thanks. It is definitely not 40db. I will modify the case.

Could you record a video with sound using your phone and send it to us? (either post here or send to It may be a defective piezo or something like that.

I will. But at the moment, I have a more pressing issue, which is the device intermittently disconnects and reconnects to wifi on a frequent basis. WiFi Signal % and RSSI are quite good (96%,-52 db, respectively).

What smart home platform are you using?

This may be a known issue that I am working on resolving today. The device (by design) automatically reboots if the local API is enabled but no local clients are connected. If you are using SmartThings and/or Alexa exclusively and do not have a local client (Home Assistant or Hubitat) connected, the device will reboot and reconnect at exactly 15 minute intervals. It’s not a bug, it’s a feature :wink:

The reason this is happening is because there’s supposed to be a setting to disable the local native API, but it’s not actually getting disabled. Should be fixed later today. I will follow up.

The issue with the device rebooting every 15 minutes when on SmartThings has been fixed.

If you edit your firmware settings again, Save, and kick-off a new build, and then update, it should now correctly disable the native local API (and consequently fix that every-15-minute reboot). If you’re using ST exclusively, make sure that “Local Native API” is disabled in the settings.

The project version number should now be 1.0.3.x where x is your incremental build number. Let me know!

Thanks. I’m using HomeSeer and AK Konnect Security plugin, which was updated today as a beta. I have installed it and so far, so good.

Great. The Homeseer integration uses the web/REST API so in your use case you will still want to disable the local native API to prevent the device from rebooting every 15 minutes.

I’d still love a follow-up on the warning beep sound. I want to figure out if there’s a potential issue there that we need to test or look out for.

Thanks. the local native API was already disabled. I definitely will get a video with audio to you soon.

There was a bug in the firmware prior to 1.0.3.x (released this afternoon) where the native API was not really disabled even though it said it was disabled. If your firmware is not on 1.0.3.x, please edit and start a new firmware build and update. This will actually disable the native API and prevent the 15-minute reboot cycle.

I sent a short video with audio to

Marginal improvement with removal of the punch-out. Thanks.

1 Like