Warning Beep Strobe Effect option not working

Let me know if anyone figures out how to keep the “Alarm Panel Warning Beep” setting on “Strobe”. When I select “Strobe” as show in the Effect options it actually sets off the Siren in Strobe mode and I have to then manually shut it off. If I turn it back on it is no longer in Strobe mode. :thinking: