Piezo buzzer in Konnected cloud

I have a 3 module Konnected (v1) setup that ha been working well. I may have jumped the gun a bit to early, but I tried to make the conversion to the Konnected Cloud instead of the Classic SmartApp. So far, my door, glass break, siren and smoke detectors seem to be working as before (although I'm still testing more to be sure). I have 2 piezo buzzers that I'm not able to get working in the new cloud setup. In the previous SmartThings Classic setup, the buzzers were set as Beep/Blink Switch connected to the 3.3V out and worked great. In the cloud setup, I don't see an option for a Beep Switch as a Zone Type. I tried the Momentary Switch type and while it does send a long beep when I activate it, it's not nearly as nice as the previous Beep settings. Is there a different type I should use or is there some other setting I'm missing?

I think you want to use momentary switch,  It  has duration, pause and repeat that you can setup with the Edit zone under Manage Zones.  I'm using Duration 1000 Pause 1000 and Repeat 3 so you get 3 short beeps when the door opens/closes.  

I could use some help with this one as well.

I have 2 boards.  The alarm panel and an add-on board.

My piezo buzzer is attached to my add-on board.

In Konnected Cloud, I am in "Add Zone"

Zone Number  = ALARM/Out

Zone Type = Momentary Switch

Name = Beep Beep Beep

Duration = 1000

Pause = 1000

Repeat = 3

When I hit save it comes back with an error window saying:

"Error Adding Zone - Momentary is not a number" and only an OK to hit.


How do you add it.  I didn't change anything physically from my pervious set up as a beep/blink switch.

I ran into the same issue. You need to actually add the numbers in those 3 fields. Even if you plan to add the same numbers and click Save.

OMG!  Can it really be that simple...

I thought those  were just the default numbers.

Thank you for the help on that!  It was driving me bonkers.

On to the next step!