Anyone using an USG-Pro4 router and Konnected Alarm Board?


I am running a Ubiquiti branded network setup at my home and utilise the UniFi Network GUI to configure all of the relevant settings for my home network.

Originally I was using a cheap ZTE Modem/Router and had no issues connecting the Konnected Alarm Board to my home network.  As soon as I migrated to the Ubiquiti setup I was no longer able to connect to my Konnected Alarm Board, despite it showing up as being connected in my client screen (see Capture 1).

I saw that the Konnected Boards use SSDP as a communication method and that they require UDP to broadcast their ID for discovery purposes.  I also saw a thread indicating that if IGMP snooping is enabled it must be disabled, same with IGMP proxy.  I can confirm that the IGMP snooping has been turned off and there is no applied settings for IGMP proxy.

In saying this, even with these tips and setting adjustments I have been unable to connect to the Konnected Alarm Board, nor can I get the app to see it.  I have specifically put my iPhone on the same IoT WiFi network as the Konnected Alarm Board is connected to, but I still can't seem to connect to the Alarm Board.

If anyone has any ideas about this problem or has experience with the Ubiquiti UniFi hardware and settings configuration, I'd certainly appreciate the help finding out how to get the devices to talk and show up in the app so that I can get it to work with my Samsung SmartThings hub etc.

Thanks in advance.

I wish I had seen this before, I would have waited a day to swap out my USG-4Pro to test for you. I swapped from the USG4Pro to UDM Pro on Friday, Konnected Pro got here Saturday.

Konnected board is working great with IPS (lvl 3) and DPI enabled.

I am potentially looking to upgrade to the UDM-Pro however I'm sure the UDM-Pro and USG-Pro4 share the same ecosystem in respect to the management of Multicast data.

I've been talking to tech support with Konnected, but all they could recommend was that I was appropriately forwarding multicast traffic to the respective VLAN that my Konnected Alarm board is connected to.

I haven't been able to locate anything within the UniFi configuration panel about passing multicast data through to other VLANs, all I could find was the ability to enable Multicast DNS.

By any chance are you connecting your Alarm board via the LAN port integrated on the new circuit board?

I am using the wired connection.

When I first plugged in, nothing would see the Konnected, like you describe. I had to hit the reset button on the Konnected board then after a min the LEDs went out, then just green came on, followed by flashing blue. After that UniFi saw the board and other clients were able to connect.

I have the USG-Pro.

If I ping Konnected pro it stops responding for 12 seconds, responds for like 8 seconds over and over Currently on version 1.1.1 Using included wallet for power Wifi perfect signal - Unifi equipment, haven’t tried on ethernet/PoE yet

Hi Mat, did yu ever get this sorted?

I just switched over to the UDM Pro and it recognises the Konnected board but won't load sensors...

Worked fine for 6 months...

Regards Adrian

I had the same board discovery issue with an USG3.  I decided to start flipping things off in Threat Management and by accident the first thing I turned off seems to work. Try disabling DNS attack vulnerabilities before you start the discovery process.  It worked for me.  Of course it could be one of many settings that impact this.

This setting is really buried in version 6.5.55 and search doesn't find it:

Settings / Traffic & Security / Global Threat Management / Advanced Features and Customizations / Customer Threat Management /  Internet Traffic / DNS switch

Hi, Mat, I have used the USG-4Pro router for almost 2 years at my Ireland Link Building Agency, and I was happy with the performance and never faced any issues or glitches similar to yours.

A fresh USG Pro 4 was set up. When I was previously utilizing an OpenVPN connection with a Linksys router, I could see everything on the remote Network fnf (access it by IP as if I were local).