Component not found?

Just did a fresh install of Hassbian and pulled the fork from Git per the instructions. I've even tried uninstalling and installing HA with pip3. Same issue. The config won't parse and I see the folowing in the dev info -

Setup failed for konnected: Component not found.

8:19 PM (ERROR)

Unable to find component konnected

8:19 PM (ERROR)

Any ideas?

Hi Phil,
I had the exact same problem. The instructions don’t explicitly state but it is assumed that you’re installing the konnected fork as the ‘homeassistant’ user rather than the default ‘pi’ user which I was doing.

Here’s the exact list of command steps:
$ sudo systemctl stop home-assistant@homeassistant.service
$ sudo su -s /bin/bash homeassistant
$ source /srv/homeassistant/bin/activate
$ pip3 install --upgrade git+git://
$ exit
$ sudo systemctl start home-assistant@homeassistant.service

I had this exact same problem. I tried these 6 commands and it all works flawlessly. I even have https and a port-forwarded Home Assistant and it all just works. 

Thank you so much Matthew! And thanks to Nate for the excellent product of course. :)